Update current version of php by keeping apache version same on debian5

i am using php's 5.3.7 version so how to update current php version supported by linux debian server and apache.

i am using linux debian version 5.0.1 apache version apache2.2.20.

so can i update php version.