Installing failed with error code 1 in /tmp/pip_build_root/confluent-kafka

When I try to download kafka using sudo pip3 install confluent_kafka on Ubuntu 14.04 I get error shown below. I have the newest version of librdkafka installed by sudo apt-get install librdkafka-dev python-dev which is required as it is written in prerequisites on confluent-kafka-python github. Any ideas why it doesn't work?

Command /usr/bin/python3 -c "import setuptools, tokenize;__file__='/tmp/pip_build_root/confluent-kafka/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" install --record /tmp/pip-no3e8l_m-record/install-record.txt --single-version-externally-managed --compile failed with error code 1 in /tmp/pip_build_root/confluent-kafka
Storing debug log for failure in /home/elastic/.pip/pip.log

Installing failed with error code 1 in /tmp/pip_build_root/confluent-kafka

When I try to download kafka using sudo pip3 install confluent_kafka on Ubuntu 14.04 I get error shown below. I have the newest version of librdkafka installed by sudo apt-get install librdkafka-dev python-dev which is required as it is written in prerequisites on confluent-kafka-python github. Any ideas why it doesn't work?

Command /usr/bin/python3 -c "import setuptools, tokenize;__file__='/tmp/pip_build_root/confluent-kafka/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" install --record /tmp/pip-no3e8l_m-record/install-record.txt --single-version-externally-managed --compile failed with error code 1 in /tmp/pip_build_root/confluent-kafka
Storing debug log for failure in /home/elastic/.pip/pip.log